System Requirements for Coffalyser.Net
Coffalyser.Net can be installed on 32- and 64-bit Windows 7, 8, and 10 systems. For a successful installation of the software, the following requirements must be met:

  • A genuine copy of Windows 7 or higher with the latest Windows updates installed.
  • Microsoft .Net Framework 3.5.
  • Windows Installer 4.5 or higher.
  • 512 MB of available RAM.
  • 1 GB free disk space.
  • An account with administrative rights (only required for the installation but not for running Coffalyser.Net).
  • Antivirus software, firewalls and other security software might interfere with the installation process of Coffalyser.Net. If the installation cannot be completed, we recommend switching these off temporarily and retrying the installation of Coffalyser.Net.

Advanced users may wish to use an existing installation of Microsoft SQL Server rather than the preconfigured instance that is installed by default. Coffalyser.Net is compatible with all editions of SQL Server of version 2008 R2 and higher. Instructions for the installation and configuration of Coffalyser.Net with an existing SQL Server can be found in the Coffalyser.Net Installation Manual (link opens in a new browser window).



Coffalyser.Net logo.
Improved Products
P090-BRCA2
Breast and ovarian cancer, hereditary (HBOC)
P239-BRCA1 region
Breast cancer
P188-22q13
Phelan-Mcdermid syndrome
P045-BRCA2/CHEK2
Breast and ovarian cancer, hereditary (HBOC); Susceptibility to breast cancer; Susceptibility to other cancer types
P315-EGFR
Tumours, solid
Newsletter  |  Home  |  Privacy Policy  |  Terms and Conditions  |  Search  |  Sitemap  |  Copyright © 2019 MRC-Holland